Vilka versioner av Exchange server stödjer Spintr?

Riktad till: Administratörer/redaktörer

Som det ser ut idag så har vi stödjer vi Exchange server 2007 och framåt. Detta på grund av de webbtjänster som introducerades till 2007.

Har du fler frågor? Skicka en förfrågan

Kommentarer

Powered by Zendesk